VS Code插件介绍

@date:2018-03-25 14:37:00

PHP IntelliSense #

PHP自动提示,实现代码跳转。

PHP版本要求:至少PHP7.如果没有安装PHP7,请先升级到PHP7以上版本。

配置很简单,首选项设置i增加:

"php.executablePath":"D:\\phpsetup\\php\\php-7.0.13-Win32-VC14-x64\\php.exe",
"php.suggest.basic": false

如果是Unix系统,配置示例:

"php.executablePath":"/usr/local/opt/php72/bin/php",
"php.suggest.basic": false

其中php.suggest.basic关闭软件自带的提示。

Build by Loppo 0.6.14